GoToAssist Corporate Data Replicator- Issue Resolved
Incident Report for Rescue and GoToAssist
Resolved
The Network Operations Center has confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 7 months ago. Mar 06, 2018 - 15:56 UTC
Identified
Our Engineering Team has determined that the issue is related to certificate chain for GoToAssist Corporate and impacting a small subset of customers. They are continuing their work to resolve the issue.

We apologize for any inconvenience this has caused.
Posted 7 months ago. Mar 05, 2018 - 20:22 UTC
Investigating
The Network Operations Center is investigating reports that customers using GoToAssist Corporate may be experiencing issues with using the Data Replicator.

We have engaged our on-call responders and we will provide another update shortly.
Posted 7 months ago. Mar 05, 2018 - 16:46 UTC
This incident affected: GoToAssist Corporate.