GoToAssist Corporate - Issue Resolved
Incident Report for Rescue and GoToAssist
Resolved
The Network Operations Center has confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 10 months ago. Nov 20, 2018 - 10:14 UTC
Monitoring
At this time, we have confirmed that internal tests are working fine and Chat functionality is operating normally. We are continuing to monitor the situation.
Posted 10 months ago. Nov 20, 2018 - 10:08 UTC
Identified
Our engineers have identified the issue and are working to resolve the issue.
Posted 10 months ago. Nov 20, 2018 - 09:54 UTC
Investigating
The Network Operations Center is investigating an issue with GoToAssist Corporate where a small subset of users may be experiencing issues with chat functionality.

We have engaged our on-call responders and we will provide another update shortly.
Posted 10 months ago. Nov 20, 2018 - 09:39 UTC
This incident affected: GoToAssist Corporate.