GoToAssist Remote Support - Issue Resolved
Incident Report for Rescue and GoToAssist
Resolved
The Network Operations Center has confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 9 months ago. Oct 30, 2018 - 01:30 UTC
Monitoring
Our engineers have completed the necessary remediation efforts and believe that service has been restored, however availability of affected recordings may be delayed by up to five hours. We will send another update soon as we completely test our Applications and all alerts have cleared.
Posted 9 months ago. Oct 29, 2018 - 23:41 UTC
Identified
We believe that we have identified the issue impacting a small subset GoToAssist Remote Support users who may be unable to retrieve some recordings. Our team is now actively working to resolve the issue, and we will provide another update shortly.
Posted 9 months ago. Oct 29, 2018 - 22:48 UTC
Investigating
The Network Operations Center is investigating reports that a small subset of customers using may be unable to retrieve session recordings.

We have engaged our on-call responders and we will provide another update shortly.
Posted 9 months ago. Oct 29, 2018 - 21:45 UTC