GoToAssist Remote Support - Unable to Login and view the Unattended machines while using Desktop Application
Incident Report for Rescue and GoToAssist
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.
Posted Nov 08, 2021 - 18:32 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted Nov 08, 2021 - 18:01 UTC
Identified
We noticed errors started occurring again and some customers are still experiencing issues while trying to log in and view unattended sessions using the Desktop Application. Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted Nov 08, 2021 - 16:49 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted Nov 08, 2021 - 15:52 UTC
Identified
Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted Nov 08, 2021 - 15:23 UTC
Investigating
We are actively investigating reports that some GoToAssist Remote Support v4 customers may be experiencing issues when trying to log in and view unattended sessions using the Desktop Application.


Our engineers are working to resolve the issue and will provide another update shortly.
Posted Nov 08, 2021 - 14:45 UTC
This incident affected: GoToAssist Remote support v4.