GoToAssist and Rescue Assist marketing page - Issue Resolved
Incident Report for Rescue and GoToAssist
Resolved
The Network Operations Center has confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 6 months ago. Mar 11, 2019 - 09:48 UTC
Monitoring
At this time, we have addressed the identified issue impacting some GoToAssist customers who may have been experiencing insecure connection errors while accessing the support webpage.

We will continue to monitor the situation and will provide a final update shortly.
Posted 6 months ago. Mar 11, 2019 - 09:40 UTC
Identified
We believe that we have identified the issue impacting a small subset of GoToAssist users who may be experiencing insecure connection errors while accessing the webpage. Our team is now actively working to resolve the issue and we will provide another update shortly.
Posted 6 months ago. Mar 11, 2019 - 09:22 UTC
Investigating
The Network Operations Center is investigating reports that GoToAssist customers may be experiencing intermittent issues with accessing the homepage www.gotoassist.com. Product functionality and in-flight sessions are unaffected.

We have engaged our on-call responders and we will provide another update shortly.
Posted 6 months ago. Mar 11, 2019 - 08:30 UTC
This incident affected: GoToAssist Remote Support and GoToAssist Corporate.