GoToAssist Remote Support and RescueAssist - Errors When Joining a Session and During Login
Incident Report for Rescue and GoToAssist
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted Mar 20, 2020 - 00:38 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 19, 2020 - 23:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2020 - 23:21 UTC
Update
The Network Operations Center has identified the issues with Remote Support, Service Desk, and Rescue Assist to be related to internet providers in certain areas. We will send another update soon as we have more information.
Posted Mar 19, 2020 - 20:29 UTC
Identified
Our engineers believe to have identified the issue to be due to Internet Provider Outages and are now actively working towards a resolution.

We will provide another update shortly.
Posted Mar 19, 2020 - 18:52 UTC
Update
We are continuing to investigate this issue.
Posted Mar 19, 2020 - 18:38 UTC
Update
We are actively investigating reports that some GoToAssist Remote Support, and Rescue Assist customers may be experiencing issues where they cannot login or join active sessions.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted Mar 19, 2020 - 18:34 UTC
Update
We are continuing to investigate this issue.
Posted Mar 19, 2020 - 18:30 UTC
Investigating
We are actively investigating reports that some GoToAssist Remote Support customers may be experiencing issues where they cannot login or join active sessions.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted Mar 19, 2020 - 18:29 UTC
This incident affected: RescueAssist, GoToAssist Remote Support, and GoToAssist Service Desk.