GoToAssist Service Desk Issue Resolved
Incident Report for Rescue and GoToAssist
Resolved
The Network Operations Center has confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 12 days ago. Jan 07, 2019 - 15:13 UTC
Monitoring
The LogMeIn Technical Operations Team has completed our necessary remediation efforts and believe that service has been restored. We will send another update soon as we completely test our Applications and alerts have cleared.
Posted 12 days ago. Jan 07, 2019 - 15:07 UTC
Identified
The LogMeIn Technical Operations Team has identified an issue within our Cloud Infrastructure and we are currently taking corrective action to restore service. We will send another update soon.
Posted 12 days ago. Jan 07, 2019 - 14:15 UTC
Update
The Network Operations Center is continuing to investigate this issue. We will provide another update shortly.
Posted 12 days ago. Jan 07, 2019 - 13:53 UTC
Investigating
The Network Operations Center is investigating reports that customers using GoToAssist Service Desk will see "page cannot be found".
Posted 12 days ago. Jan 07, 2019 - 13:11 UTC
This incident affected: GoToAssist Service Desk.