GoToAssist SeeIt - Issue Resolved
Incident Report for Rescue and GoToAssist
Resolved
The Network Operations Center has confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 10 months ago. Nov 28, 2018 - 21:23 UTC
Monitoring
At this time, we have confirmed that all internal tests are successful and GoToAssist SeeIt is now operating normally. We are continuing to monitor the situation.
Posted 10 months ago. Nov 28, 2018 - 20:54 UTC
Identified
Our engineers have identified the source of the problem and are currently working to resolve it.
Posted 10 months ago. Nov 28, 2018 - 20:47 UTC
Investigating
The Network Operations Center is investigating reports that customers using GoToAssist SeeIt may be unable to launch sessions

We have engaged our on-call responders and we will provide another update shortly.
Posted 10 months ago. Nov 28, 2018 - 20:25 UTC
This incident affected: GoToAssist SeeIt.