GoToAssist Corporate Issue resolved.
Incident Report for Rescue and GoToAssist
Resolved
The Network Operations Center has confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 3 months ago. Oct 19, 2018 - 13:34 UTC
Monitoring
The Network Operations Center has completed our necessary remediation efforts and believes that service has been restored. We will send another update soon as we completely test our Applications and all alerts have cleared.
Posted 3 months ago. Oct 19, 2018 - 13:00 UTC
Update
The Network Operations Center is still working with our engineers to restore the functionality and will send another update soon.
Posted 3 months ago. Oct 19, 2018 - 12:07 UTC
Identified
We believe we have identified the issue impacting some GoToAssist Corporate customers who may be experiencing problems with chat functionality feature. Our team is now actively working to resolve the issue, and we will provide another update shortly.
Posted 3 months ago. Oct 19, 2018 - 11:28 UTC
Investigating
The Network Operations Center is investigating reports that customers using GoToAssist Corporate may be experiencing issues with using the chat functionality feature.

We have engaged our on-call responders and we will provide another update shortly.
Posted 3 months ago. Oct 19, 2018 - 10:54 UTC
This incident affected: GoToAssist Corporate.