GotoAssist fleet - Issue resolved
Incident Report for Rescue and GoToAssist
Resolved
The Network Operations Center has confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 9 months ago. Nov 08, 2018 - 08:34 UTC
Monitoring
At this time, we have addressed the identified issue impacting GoToAssist customers who may have been experiencing intermittent problems with logging in.

We will continue to monitor the situation and will provide a final update shortly.
Posted 9 months ago. Nov 08, 2018 - 08:23 UTC
Identified
We believe we have identified the issue impacting some GoToAssist customers who may be experiencing problems with logging in intermittently. Our team is now actively working to resolve the issue, and we will provide another update shortly.
Posted 9 months ago. Nov 08, 2018 - 08:16 UTC
Monitoring
At this time, we have addressed the identified issue impacting GoToAssist customers who may have been experiencing problems with logging in.

We will continue to monitor the situation and will provide a final update shortly.
Posted 9 months ago. Nov 08, 2018 - 07:56 UTC
Identified
We believe we have identified the issue impacting GoToAssist customers who may be experiencing login problems. Our team is now actively working to resolve the issue, and we will provide another update shortly.
Posted 9 months ago. Nov 08, 2018 - 07:40 UTC
Investigating
LogMeIn is actively investigating reports that customers may be experiencing issues with the GoToAssist products.

We have engaged our on-call responders and we will provide another update shortly.
Posted 9 months ago. Nov 08, 2018 - 07:31 UTC
This incident affected: GoToAssist Remote Support, GoToAssist Service Desk, GoToAssist Corporate, and GoToAssist SeeIt.