GoToAssist Service Desk - Endusers support center site is down
Incident Report for Rescue and GoToAssist
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 2 months ago. Aug 14, 2019 - 07:56 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted 2 months ago. Aug 14, 2019 - 07:48 UTC
Identified
Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted 2 months ago. Aug 14, 2019 - 07:46 UTC
Investigating
We are actively investigating reports that GoToAssist Service Desk customers may be experiencing issues while accessing support center site (https://support.assist.com/).

Our engineers are working to resolve the issue and will provide another update shortly.
Posted 2 months ago. Aug 14, 2019 - 07:41 UTC
This incident affected: GoToAssist Service Desk.