GoToAssist Corporate Issue Resolved
Incident Report for Rescue and GoToAssist
Resolved
The Network Operations Center has confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted about 1 month ago. Feb 21, 2019 - 16:44 UTC
Monitoring
At this time, we have addressed the issue impacting GoToAssist Corporate customers who may have experienced a delay in uploading and downloading of recording sessions.

We are continuing to monitor the situation.
Posted about 1 month ago. Feb 21, 2019 - 16:23 UTC
Update
The Network Operations Center is still working with our engineers to restore the functionality and will send another update soon.
Posted about 1 month ago. Feb 21, 2019 - 15:40 UTC
Identified
We believe we have identified the issue impacting some GoToAssist Corporate customers who may be experiencing delays in uploading and downloading the recording sessions.

Our team is now actively working to resolve the issue and we will provide another update shortly.
Posted about 1 month ago. Feb 21, 2019 - 14:57 UTC
Investigating
The Network Operations Center is investigating an issue with GoToAssist Corporate where a small subset of users may be experiencing delay in uploading and downloading recording sessions.

We have engaged our on-call responders and we will provide another update shortly.
Posted about 1 month ago. Feb 21, 2019 - 14:30 UTC
This incident affected: GoToAssist Corporate.