GoToAssist Corporate Issue Resolved
Incident Report for Rescue and GoToAssist
Resolved
The Network Operations Center has confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 5 months ago. Feb 15, 2019 - 17:36 UTC
Monitoring
Our engineers have corrected mitigated the issue and we are confirming that all products are functional.
Posted 5 months ago. Feb 15, 2019 - 17:25 UTC
Identified
Our engineers have identified the issue to be related to one of our upstream providers and our engineers are working to disable this route to mitigate the issue.
Posted 5 months ago. Feb 15, 2019 - 17:14 UTC
Investigating
The Network Operations Center is investigating reports that a small subset of GoToAssist Corporate customers in the Bangalore (BLR) area may be experiencing intermittent issues for connecting agents to chat sessions. It appears that this may be related to a recent ISP outage and our engineers are working to resolve the issue.

We have engaged our on-call responders and we will provide another update shortly.
Posted 5 months ago. Feb 15, 2019 - 17:02 UTC
This incident affected: GoToAssist Corporate.