GoToAssist Remote Support Issue Resolved
Incident Report for Rescue and GoToAssist
Resolved
The Network Operations Center has confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 7 months ago. Jan 03, 2019 - 16:29 UTC
Monitoring
Our engineers have completed the necessary remediation efforts and believe that service has been restored. We will send another update soon as we completely test our Applications and all alerts have cleared.
Posted 7 months ago. Jan 03, 2019 - 16:19 UTC
Identified
We believe that we have identified the issue impacting a small subset of GoToAssist Remote Support users who may be unable to launch sessions. Our team is now actively working to resolve the issue, and we will provide another update shortly.
Posted 7 months ago. Jan 03, 2019 - 16:04 UTC
Update
The Network Operations Center is continuing to investigate this issue. We will provide another update shortly.
Posted 7 months ago. Jan 03, 2019 - 15:29 UTC
Investigating
The Network Operations Center is investigating reports that a small subset of customers using GoToAssist Remote Support may be experiencing intermittent issues with starting new sessions.

We have engaged our on-call responders and we will provide another update shortly.
Posted 7 months ago. Jan 03, 2019 - 14:06 UTC
This incident affected: GoToAssist Remote Support.