RescueAssist - Unattended machines not visible
Incident Report for Rescue and GoToAssist
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted Mar 04, 2020 - 19:28 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted Mar 04, 2020 - 17:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 04, 2020 - 16:44 UTC
Identified
Our engineers have identified the issue to be a memory leak and our engineers are working to resolve the issue.
Posted Mar 04, 2020 - 16:38 UTC
Update
We are continuing to investigate this issue.
Posted Mar 04, 2020 - 16:17 UTC
Investigating
We are actively investigating reports that some Rescue Assist customers may be facing issues seeing their unattended machines under their device list.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted Mar 04, 2020 - 16:11 UTC
This incident affected: Rescue and RescueAssist.