LogMeIn Rescue, GoToAssist Remote Support - Unable to login from India region
Incident Report for Rescue and GoToAssist
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted Nov 06, 2019 - 00:34 UTC
Update
Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will provide another update once more information becomes available.
Posted Nov 05, 2019 - 17:34 UTC
Identified
Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted Nov 05, 2019 - 16:23 UTC
Investigating
We are actively investigating reports that some LogMeIn Rescue, and GoToAssist Remote Support customers may be experiencing issues while trying to login.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted Nov 05, 2019 - 15:50 UTC
This incident affected: Rescue and GoToAssist Remote Support.