GoToAssist Service Desk - Issue Resolved
Incident Report for Rescue and GoToAssist
Resolved
The Network Operations Center has confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 9 months ago. Oct 31, 2018 - 20:51 UTC
Monitoring
At his time, we have addressed the issue impacting GoToAssist customers who may have had a delay in notification emails. Some customers still might still experience a delay up to one hour.

We will continue to monitor the situation and will provide a final update shortly.
Posted 9 months ago. Oct 31, 2018 - 19:46 UTC
Identified
Our engineers have identified the issue and are working to resolve it.
Posted 9 months ago. Oct 31, 2018 - 19:39 UTC
Investigating
We are investigating an issue with GoToAssist Service Desk where some customers are experiencing delays receiving notification emails. We are investigating the issue and will provide another update shortly.
Posted 9 months ago. Oct 31, 2018 - 19:39 UTC
This incident affected: GoToAssist Service Desk.