GoToAssist Corporate - Some Macintosh users unable to join sessions
Incident Report for Rescue and GoToAssist
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 5 months ago. Mar 27, 2019 - 22:00 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted 5 months ago. Mar 27, 2019 - 21:46 UTC
Identified
Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted 5 months ago. Mar 27, 2019 - 20:44 UTC
Update
We are continuing to investigate this issue.
Posted 5 months ago. Mar 27, 2019 - 20:28 UTC
Investigating
We are actively investigating reports that GoToAssist Corporate customers may be experiencing issues when using Macintosh computers to join sessions.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted 5 months ago. Mar 27, 2019 - 20:27 UTC
This incident affected: GoToAssist Corporate.