GoToAssist Service Desk Issue Resolved
Incident Report for Rescue and GoToAssist
Resolved
The Network Operations Center has confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 5 months ago. Oct 28, 2018 - 03:56 UTC
Monitoring
At this time, we have confirmed that internal tests are working fine and GoToAssist Service Desk is operating normally. We are continuing to monitor the situation.
Posted 5 months ago. Oct 28, 2018 - 03:52 UTC
Identified
Our engineers have identified the issue and are working to resolve the issue.
Posted 5 months ago. Oct 28, 2018 - 03:48 UTC
Investigating
The Network Operations Center is investigating reports that customers using GoToAssist Service Desk will see "page cannot be found".

We have engaged our on-call responders and we will provide another update shortly.
Posted 5 months ago. Oct 28, 2018 - 03:25 UTC
This incident affected: GoToAssist Service Desk.