GoToAssist Remote Support - Customers unable to start sessions - 02/08/2018
Incident Report for Rescue and GoToAssist
Resolved
At this time service has been fully restored. Thank you for your understanding.
Posted Feb 09, 2018 - 05:02 UTC
Investigating
We are currently investigating an issue with GoToAssist Remote Support, where customers are unable to start support sessions.
Posted Feb 09, 2018 - 03:45 UTC
This incident affected: GoToAssist Remote support v4.