GoToAssist Service Desk - Application down
Incident Report for Rescue and GoToAssist
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.
Posted Sep 11, 2021 - 11:31 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional. We will continue to monitor the situation and will provide a final update shortly.
Posted Sep 11, 2021 - 10:38 UTC
Identified
Our engineers believe to have identified the issue and are now actively working towards a resolution. We will provide another update shortly.
Posted Sep 11, 2021 - 10:21 UTC
Update
We are continuing to investigate this issue.
Posted Sep 11, 2021 - 09:54 UTC
Investigating
We are actively investigating an issue with GoToAssist Service Desk where the application downtime is extended as a part of scheduled maintenance. Our engineers are working to resolve the issue and will provide another update shortly.
Posted Sep 11, 2021 - 09:39 UTC
This incident affected: GoToAssist Service Desk.