GoToAssist Remote Support and RescueAssist - Unable to connect to sessions
Incident Report for Rescue and GoToAssist
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted Oct 08, 2019 - 01:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2019 - 19:43 UTC
Identified
Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted Oct 07, 2019 - 19:29 UTC
Investigating
We are actively investigating reports that some GoToAssist Remote Support customers may be experiencing issues joining or launching new sessions.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted Oct 07, 2019 - 19:12 UTC
This incident affected: RescueAssist and GoToAssist Remote Support.