RescueAssist Issue Under Resolved
Incident Report for Rescue and GoToAssist
Resolved
The Network Operations Center has confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 6 months ago. Mar 11, 2019 - 17:56 UTC
Monitoring
At this time, we have confirmed that internal tests are working fine and RescueAssist is operating normally. We are continuing to monitor the situation.
Posted 6 months ago. Mar 11, 2019 - 17:36 UTC
Identified
Our engineers have identified the issue to be due to an issue with the application backend streaming services and our engineers are working to resolve the issue.
Posted 6 months ago. Mar 11, 2019 - 17:31 UTC
Investigating
The Network Operations Center is investigating reports that some customers using RescueAssist may be unable able to control the keyboard/mouse while in session.

We have engaged our on-call responders and we will provide another update shortly.
Posted 6 months ago. Mar 11, 2019 - 17:22 UTC
This incident affected: RescueAssist.