GoToAssist Remote Support, GoToAssist Corporate - Unable to launch sessions
Incident Report for Rescue and GoToAssist
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted about 1 month ago. Aug 14, 2019 - 21:24 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted about 1 month ago. Aug 14, 2019 - 20:12 UTC
Update
We are actively investigating reports that some GoToAssist Remote Support and GoToAssist Corporate customers may be experiencing issues joining or launching new sessions.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted about 1 month ago. Aug 14, 2019 - 19:43 UTC
Investigating
We are actively investigating reports that some GoToAssist Remote Support and GoToAssist Corporate customers may be experiencing issues joining or launching new sessions.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted about 1 month ago. Aug 14, 2019 - 18:51 UTC
This incident affected: GoToAssist Remote Support and GoToAssist Corporate.