GoToAssist Service Desk - support domains not working
Incident Report for Rescue and GoToAssist
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 29 days ago. Aug 18, 2019 - 20:30 UTC
Update
Our engineers believe to have identified the issue and are continuing to work towards a resolution.

This issue is only affecting Google Chrome and Mozilla Firefox and is not present when using Internet Explorer or Edge.

We will provide another update once more information becomes available.
Posted about 1 month ago. Aug 15, 2019 - 20:02 UTC
Identified
Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted about 1 month ago. Aug 15, 2019 - 17:44 UTC
Update
We are actively investigating reports that some GoToAssist Service Desk Customer Portal domains would see “deceptive site ahead” message. We are working to restore service as quickly as possible and will send another update soon.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted about 1 month ago. Aug 15, 2019 - 14:49 UTC
Investigating
We are actively investigating reports that some GoToAssist Service Desk Customer Portal domains not working only in Chrome, however they can access the same on other browsers.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted about 1 month ago. Aug 15, 2019 - 14:12 UTC
This incident affected: GoToAssist Service Desk.