GoToAssist Remote Support - Issue Under Investigation
Incident Report for Rescue and GoToAssist
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 11 months ago. May 10, 2018 - 18:45 UTC
Monitoring
Our engineers have corrected the underlying issues that were causing failures for GoToAssist Remote Support. We can now confirm that product is working as expected. We are monitoring the situation closely and will provide additional updates if the situation changes.
Posted 11 months ago. May 10, 2018 - 17:59 UTC
Investigating
We are currently investigating reports that GoToAssist Remote Support customers may currently be unable to login or launch GoToAssist Remote Support sessions. Our Operations team is actively working to resolve this and we will provide another update shortly.
Posted 11 months ago. May 10, 2018 - 16:52 UTC
This incident affected: GoToAssist Remote Support.