GoToAssist Service Desk - Support domains showing "Deceptive Site" warnings
Incident Report for Rescue and GoToAssist
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 25 days ago. Aug 22, 2019 - 21:31 UTC
Identified
We have identified an issue which is causing some GoToAssist Service Desk customer portal domains to display a "Deceptive Site" warning when accessed from Google Chrome or Mozilla Firefox.

This issue is only affecting Chrome and Firefox, and is not present when using Internet Explorer or Edge.

We are working to resolve the issue and will provide another update once more information becomes available.
Posted 27 days ago. Aug 20, 2019 - 18:48 UTC
This incident affected: GoToAssist Service Desk.