GoToAssist Corporate, GoToAssist Remote Support and Rescue Assist - Issue resolved
Incident Report for Rescue and GoToAssist
Resolved
The Network Operations Center has confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 9 months ago. Dec 06, 2018 - 17:33 UTC
Monitoring
Our engineers have corrected a vendor related network error which was causing a small subset of GoToAssist Corporate, GoToAssist Remote Support and RescueAssist to receive connection errors. We are monitoring the situation closely and will provide additional updates if the situation changes.
Posted 9 months ago. Dec 06, 2018 - 17:17 UTC
Identified
We believe that we have identified the issue impacting a small subset of GoToAssist Corporate, GoToAssist Remote Support and RescueAssist users who may be experiencing connection errors. Our team is now actively working to resolve the issue and we will provide another update shortly.
Posted 9 months ago. Dec 06, 2018 - 16:21 UTC
Update
The Network Operations Center is investigating an issue with GoToAssist Corporate, GoToAssist Remote Support and RescueAssist where a small subset of users may be experiencing connection errors.

We have engaged our on-call responders and we will provide another update shortly.
Posted 9 months ago. Dec 06, 2018 - 15:52 UTC
Investigating
The Network Operations Center is investigating an issue with GoToAssist Corporate where a small subset of users may be experiencing issues with chat functionality.

We have engaged our on-call responders and we will provide another update shortly.
Posted 9 months ago. Dec 06, 2018 - 15:04 UTC
This incident affected: RescueAssist, GoToAssist Remote Support, and GoToAssist Corporate.