GoToAssist Service Desk, RescueAssist, GoToAssist SeeIt - Single Sign Errors for Europe users
Incident Report for Rescue and GoToAssist
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted Feb 07, 2020 - 17:28 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted Feb 07, 2020 - 16:56 UTC
Identified
The Network Operation Center has identified an issue within our Network Infrastructure we are currently taking corrective action to restore service. We will send another update soon.
Posted Feb 07, 2020 - 16:33 UTC
Investigating
We are actively investigating reports that some GoToAssist Service Desk, RescueAssist, GoToAssist SeeIt customers in Europe may be experiencing issues while attempting to login via Single Sign-On.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted Feb 07, 2020 - 16:21 UTC
This incident affected: RescueAssist, GoToAssist Service Desk, and GoToAssist SeeIt.